PDA

View Full Version : 1969 COPO Chevelle forsale?


Bob Jenkins
12-26-2001, 07:11 AM
<A HREF="http://adcache.collectorcartraderonline.com/10/4/9/1698849.html

seller" TARGET=_blank>http://adcache.collectorcartraderonline.com/10/4/9/1698849.html

seller</A> states same owner since '82. Numbers matching but no paperwork....

Warren Malkin
12-26-2001, 09:21 AM
What's up with the SS on the fender?

bkhpah
12-26-2001, 02:05 PM
The pictures are horrible, but are the side marker lamps way off...BKH

COPO
12-26-2001, 02:18 PM
This car was discussed on the Chevelle site. Somebody looked at it and it's a poor attempt at a clone.

Keith Tedford
12-26-2001, 02:20 PM
I had the dealer do the same SS427 treatment to our car when it was new. Problem was they put everything on about three inches lower than where the SS396 cars had their pieces. The MP engine code is right for an automatic car. How about the rear end? A KQ unit would be pretty hard to find and not easily faked. Is the VIN available? That might give a clue as well.

Rat_Pack
12-26-2001, 03:07 PM
BKH, that side marker on the lf fender does look like it is back about an inch or so from where it should be. I bet that it has a 68 fender with the side markers welded up and they cut a new hole for the 69 lamp. I have seen that done many times before but not recently. The SS emblems look like they are in a close to correct place.

There used to be a Frost Green COPO Chevelle locally that had all of the SS badging and stripes. The original owner said that he bought the car as a 396/375hp car so that he could insure it. His insurance company said that Chevrolet did not have such a car so when he told the local dealer he would have to pass on it, they said lets add the SS emblems to it because that is all that is missing. So he told his insurance agent that he bought a 396/375 hp Chevelle and they covered it. For years that car was around here and nobody new that it was a COPO. The guy died a few years ago and the car was sold in an estate sale as an SS396. I missed it because I was out of town that day. The one that got away................RatPack.........

James Berry
12-26-2001, 04:48 PM
This one is about three hours from my house. I am going to look at it, but after talking to the guy I think it is a clone. When I get back I will let you know.

James Berry
12-26-2001, 08:28 PM
Ok, I have seen it. It is a rare CLONE COPO! He said the car was a old race car. The rear end code is not a KQ. The motor is a MP dated March 1969 but the VIN preceeds the motor. It just gets worse from there.
GOOSE CHASE

Rat_Pack
12-26-2001, 08:34 PM
James was there a vin stamped on the block?..........RatPack...................

James Berry
12-31-2001, 03:56 PM
Rat Pack, no VIN on the block.