Go Back   The Supercar Registry > Comments/Suggestions > Comments, Suggestions, Problems

Reply
 
Thread Tools Display Modes
  #1  
Old 09-09-2017, 12:28 PM
Verne_Frantz Verne_Frantz is offline
Yenko Paid Member
 
Join Date: Jul 2003
Location: Central New Jersey
Posts: 3,539
Thanks: 6
Thanked 12 Times in 11 Posts
Default Photos not viewed

I can see the posted photos in all other threads, but not the ones posted by Pete426 in the Chevrolet drag photos thread. Any ideas?
I've checked by user cp and View Photos & Attachments is checked.

thanks
Verne
I've checked other forums and it's only Pete's photos I can't see. They seem to be gifs. Strange.

Last edited by Verne_Frantz; 09-09-2017 at 11:30 PM.
Reply With Quote
  #2  
Old 09-12-2017, 01:34 PM
cook_dw's Avatar
cook_dw cook_dw is offline
Yenko Paid Member
 
Join Date: Oct 2003
Posts: 2,424
Thanks: 43
Thanked 44 Times in 39 Posts
Default

I have the same issue on my work pc. I think it is a restriction on the hosting website. It does the same for YouTube videos and I know it's blocked at work. Have you tried another pc or look into your settings and see if you have restrictions set on high.
__________________
Darrell Cook

Contact me if you have a 68 L78/L89 Camaro to add it to my database.
Reply With Quote
  #3  
Old 09-12-2017, 02:05 PM
Verne_Frantz Verne_Frantz is offline
Yenko Paid Member
 
Join Date: Jul 2003
Location: Central New Jersey
Posts: 3,539
Thanks: 6
Thanked 12 Times in 11 Posts
Default

Darrel, I'm not sure what may have changed. I can still see all the earlier photos Pete posted from last week and before. I assume they are the same format.

Verne
Reply With Quote
  #4  
Old 09-12-2017, 06:05 PM
cook_dw's Avatar
cook_dw cook_dw is offline
Yenko Paid Member
 
Join Date: Oct 2003
Posts: 2,424
Thanks: 43
Thanked 44 Times in 39 Posts
Default

Honestly I am not certain. I just know there are a few items that are posted that I have trouble viewing but at home no issues. That is why I thought it was a security or setting issue.
__________________
Darrell Cook

Contact me if you have a 68 L78/L89 Camaro to add it to my database.
Reply With Quote
  #5  
Old 09-13-2017, 02:23 AM
Verne_Frantz Verne_Frantz is offline
Yenko Paid Member
 
Join Date: Jul 2003
Location: Central New Jersey
Posts: 3,539
Thanks: 6
Thanked 12 Times in 11 Posts
Default

I don't have anything else to try. Just one computer (and a flip phone)

Verne
Reply With Quote
  #6  
Old 09-13-2017, 04:21 PM
camcojb's Avatar
camcojb camcojb is offline
Administrator
 
Join Date: Jun 2002
Posts: 152
Thanks: 5
Thanked 4 Times in 2 Posts
Default

Quote:
Originally Posted by Verne_Frantz View Post
I can see the posted photos in all other threads, but not the ones posted by Pete426 in the Chevrolet drag photos thread. Any ideas?
I've checked by user cp and View Photos & Attachments is checked.

thanks
Verne
I've checked other forums and it's only Pete's photos I can't see. They seem to be gifs. Strange.
Those aren't hosted on this site as attachments, they're hosted elsewhere. I see them fine here. Do you have another browser to try? Firefox, Chrome, etc.
__________________
Jody

Reply With Quote
  #7  
Old 09-13-2017, 04:36 PM
Verne_Frantz Verne_Frantz is offline
Yenko Paid Member
 
Join Date: Jul 2003
Location: Central New Jersey
Posts: 3,539
Thanks: 6
Thanked 12 Times in 11 Posts
Default

I'm using Firefox. I tried I Explorer and it's the same.
Verne
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:58 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.