Go Back   The Supercar Registry > General Discussion > Olds


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 07-05-2019, 07:48 PM
PeteLeathersac's Avatar
PeteLeathersac PeteLeathersac is offline
Yenko Paid Member
 
Join Date: Jul 2005
Location: O' Canada
Posts: 9,765
Thanks: 1,671
Thanked 560 Times in 424 Posts
Default

'

Adding to Lynn's good advice above, exhaust leaks are best checked w/ engine cold as some disappear when engines warm up.
Have you tried removing the belts and running the engine for a moment without WP/Alt etc turning as this may help isolate whether they may be the problem or not?
Another thing to try is disconnecting each plug lead individually one by one w/ engine running to see if the sound changes...this sometimes helps indicate which cyl. has the problem as you're removing detonation from the cyl. and they're now only rotating.
Doubtful w/ a fresh engine but sometimes listening at the tailpipe and carb w/ air cleaner removed helps indicate bad valves...exhaust valve if TP noise and Intake if @ carb.

Great to hear you're getting closer to taking the Stagers for a rip!
Please say hello for me also LMK when it's happening as there's a small chance I may be able to drop by on one of my trips to/from Woodstock as I'm usually there about once a month.

~ Pete


.
__________________
I like real cars best...especially the REAL real ones!
.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:18 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.