Go Back   The Supercar Registry > Comments/Suggestions > Comments, Suggestions, Problems


Reply
 
Thread Tools Display Modes
  #301  
Old 01-19-2022, 03:19 PM
Tracker1's Avatar
Tracker1 Tracker1 is offline
Yenko Contributing Member
 
Join Date: May 2006
Location: ONTARIO
Posts: 3,021
Thanks: 568
Thanked 517 Times in 299 Posts
Default

I cannot embed videos because my reply screen looks different than what you are posting with the video icon and youtube icon etc. - i don't have any of that. I use Google Chrome. Is that an issue?

Mine versus yours:
Attached Images
  
__________________
I ain't nobody, dork.
Reply With Quote
  #302  
Old 01-19-2022, 08:03 PM
Xplantdad's Avatar
Xplantdad Xplantdad is offline
Moderator
 
Join Date: Sep 2004
Location: AZ
Posts: 31,555
Thanks: 4,742
Thanked 2,603 Times in 1,172 Posts
Default

Hi Des,


See here for a step by step


https://www.yenko.net/forum/showthre...65#post1549165
__________________
Bruce
Choose Life-Donate!
Reply With Quote
  #303  
Old 01-19-2022, 09:43 PM
Tracker1's Avatar
Tracker1 Tracker1 is offline
Yenko Contributing Member
 
Join Date: May 2006
Location: ONTARIO
Posts: 3,021
Thanks: 568
Thanked 517 Times in 299 Posts
Default

Thanks Bruce!!
__________________
I ain't nobody, dork.
Reply With Quote
  #304  
Old 01-19-2022, 11:37 PM
Xplantdad's Avatar
Xplantdad Xplantdad is offline
Moderator
 
Join Date: Sep 2004
Location: AZ
Posts: 31,555
Thanks: 4,742
Thanked 2,603 Times in 1,172 Posts
Default

Glad I could help, Des!
__________________
Bruce
Choose Life-Donate!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:55 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.